Questions?  See FAQs

 

There are several support programs which enhance your installation of 

Chrom Perfect® Spirit

 

From tips and general questions to full 24X7 support, there is a plan to suit every requirement.

 

Also go to the Support and Customer Forum

http://www.chromperfectsupport.com/

 

 

Technical Service Program

Justice Laboratory Software stands by its customers and its products. As part of our support commitment, all Justice Laboratory Software products carry 90 days of free technical assistance. Justice Laboratory Software also provides several Chrom Perfect® Technical Service Programs to best meet a customer's specific needs.

I. Chrom Perfect® Preferred Technical Services

 (Standard Program)

Chrom Perfect® Preferred Technical Service Program includes toll-free Help Desk telephone assistance, software upgrades, and documentation updates for one full year. To participate in the Chrom Perfect® Preferred Technical Service Program, an annual maintenance agreement is required.

Benefits of the Chrom Perfect® Preferred Technical Service Program

1.  A Justice Laboratory Software Customer Service Coordinator assists in getting you help whether it is with directing you to the right person on a technical issue, providing additional information on products and services such as training, consulting, software deployment services, on-site installation or renewing your annual software maintenance agreement.

2.  Our Chrom Perfect® Technical Support Team provides expanded toll-free telephone access (Monday - Friday, 8am - 6pm CST), as well as fax, email, and mail support, and in the future, internet-based assistance and guidance will also be available. The Chrom Perfect® Support Team also offers:

  •   Assistance with software product walk-through

  •   Answers to documentation questions

  •   Technical guidance on product functionality

  •   Tips and suggestions on product usage

  •   Information about available Patches, Hot Fixes, and Work-around

3.  Software upgrades (approved software release schedules only) and modifications are provided free of charge as they are released when the software maintenance agreement is maintained and valid.

4.  Up-to-date documentation, including all revisions of User Manuals, is provided. User Manuals and other helpful documentation are now available electronically.

 

Order Part Number 40-8200-0000

 

 

II. Chrom Perfect® Preferred Call Queuing

(Standard Program + 30 Minute Response Time)

A customer who has enrolled in the Chrom Perfect® Preferred Technical Service Program can upgrade to the Chrom Perfect® Preferred Call Queuing Program. This program provides you with all of the benefits of the Chrom Perfect® Preferred Technical Service Program plus immediate telephone access to a Chrom Perfect® Technical Specialist. If all representatives are assisting other customers at the time of you call, you will be guaranteed a return call within 30 minutes.

 

 

III. Chrom Perfect® Preferred Plus Services

 (Standard Program + 30 Minute Response time + 24/7)

A customer who has enrolled in the Chrom Perfect® Preferred Technical Service Program or Chrom Perfect® Preferred Call Queuing Program may upgrade to the Chrom Perfect® Preferred Plus Technical Service Program. You will receive the same benefits and services provided in both of these programs, plus more!

Benefits of Chrom Perfect® Preferred PLUS Technical Service Program

  1. Chrom Perfect® Preferred Call Queuing - Immediate telephone access to a Chrom Perfect® Technical Service Specialist. If all representatives are assisting other customers at the time of your call, you will be guaranteed a return call within 30 minutes:

  2. 24 Hour / 7 Day Telephone Access - Monday thru Sunday / On-call paging service now available;

  3. Emergency On-Site Technical Support Services -up to two days of pre-approved on-site services

  4. Priority Software Upgrades - Priority assistance with all software upgrades;

  5. Preferred Assistance for Escalated and Emergency Requests - Business critical prioritization of requests.

  6. Free Two-Day Software Upgrade Training Class for One Staff Member - Free training: $700 value;

  7. Special Correspondence from the Technical Service Department Featuring Innovative Ideas, How To's, and Information Updates - Access to the most up-to-date information and helpful productivity hints.

 

 

IV. Chrom Perfect® Pay-Per-Incident Option

If your annual maintenance agreement has expired, you are still eligible for service and support on a pay-per-call basis through the Chrom Perfect® Pay-Per-Incident Option, which includes:

Note: Once an annual maintenance agreement has expired , there may be reinstatement fees should you choose to renew your Chrom Perfect® Preferred Technical Service Program, Chrom Perfect® Preferred Call Queuing Program, or the Chrom Perfect® Preferred PLUS Technical Service Program.

 

 

Toll-Free Telephone Help-Desk Assistance

Telephone support featuring a toll-free telephone number is available to all Justice Laboratory Software customers during regular business hours who have enrolled in an annual maintenance agreement. Customers who have not signed up for the Chrom Perfect® Preferred Technical Service Program or the Chrom Perfect® Preferred PLUS Technical Service Program are also eligible for telephone support, and will be billed on a per-incident basis.

 

Other Available Support Services

Justice Laboratory Software website (www.justiceinnovations.com) is another source of customer support.  In the future, customers on the Chrom Perfect® Preferred Technical Service Program or the Chrom Perfect® Preferred PLUS Technical Service Program will also receive technical support via the web and access to the Justice Laboratory Software knowledge base.

 

Software Updates

Justice Laboratory Software is committed to upgrading software products in accordance with changes in the marketplace and compliance standards. Chrom Perfect® Preferred Technical Service Program, Chrom Perfect® Preferred Call Queuing Program, or the Chrom Perfect® Preferred PLUS Technical Service Program subscribers are entitled to free software modifications, updates, and upgrades as they are released. Most updates are available by sending an email to support@justiceinnovations.com.

Copyright © Justice Laboratory Software 1999-2004


 

Here are a few FAQs

Q. The report form that we set up for use during analysis is generating graphs without labeling the peaks.  How can labeling be activated?  I don't see any options for doing it when I open up the .fmt file and try to edit the graph portion of it.

 A.--When reporting from Analysis - before you call for the report - right click on your chromatogram and use the second and third menu items (Scale and Properties) to get your chromatogram looking just like you want it to. Then select your report. At this point you can File..Save Method to save these Plot Options to your Method so future chromatograms will come out like you want them to. Be aware that when you do a Save Method from Analysis you will also save the integrator events from the current file to your Method. If you anticipate this will be a problem it might be a better idea for you to edit your Method with the File Editor. Go to the Plot and Plot Options tabs and check and/or uncheck the various plot elements as you see fit.  


Q. The report being printed at the end of each run has a nicely labeled graph, but isn't including the peak heights with the calculated values, even though we had them in the .fmt file we asked it to use

 A. Sounds like you are using the "check box" selections on the Report tab of your Method. Since you want to use your Format file and not the "canned" Fixed Format reports uncheck the boxes in the upper section of the report tab and in the lower section Insert the format file you created. At the end of your run the software will use your custom format file to print the report instead of the "check box" selections.  


Q. The integration is being done from the common autozero baseline, not from the base of each peak.  Can integration from the base of each peak be enabled to take place?  It is very time consuming to have to go back and do this manually.

 A.  Try to use Peak Width and Threshold to do all integrating if possible before starting to insert integrator events. To experiment quickly with these two get your chromatogram up in Analysis and use the icon on the tool bar just to the left of the stopwatch-looking icon. Change one or both of these values and apply them to the chromatogram you're looking at to see the effects. If you find a combination that works for you then hit File...Save Method and the changes will be saved to your method. If you do not find a combination of Peak Width and Threshold values that integrate the chromatogram to your liking then insert an Integrator Event. In Analysis use the stopwatch-looking icon to access the list of possible integrator events. There are many to select from... for example a SBAV+ (Set Baseline at All Valleys ) event inserted before your first peak will make the integrator go from valley to valley between your peaks.  Again, if you find an integrator event or combination of integrator events that you like then hit File...Save Method to save these events to your Method.  


Q. Can I set up the base file name so that instead of starting with the extension .0001 it uses a number that I synchronize with my auto-sampler and which then increments automatically?

 A.  Go to the Download screen and put in whatever cycle number you want - CP will start incrementing from there.  


Q. To print graphs full page I have changed page setup to landscape, which is then maintained while the program is running.  But, for each new graph to be printed, it defaults back to a smaller size (6 x 4) that then has to be manually changed to 9 x 6 to use the entire page.  Can this be set up so as to keep the larger graph size at least for the duration of that session?

 A.  The initial plot dimensions and label options in Analysis are taken from the Plot and Plot Options tabs in your method. Change the size of the plot on the Plot tab. If you are using the "check box" options to get a report you will change the size of the plot on your report. But if you are using a custom Format report the plot dimensions of the chromatogram in that report are specified separately in the format file itself.  


Q. Even though I have set up a separate \CPDATA directory and indicated it in preferences, all data files are still being saved to \CPSPIRIT. What must I do to have the program save the data files to \CPDATA?

 A.  On the Selection tab in Acquisition (yellow background screen) there is a field called Data Directory. The location in this field is where Chrom Perfect will send your files. Use the browser button to the right of this field to browse to the location you want your files to go.  


Q. Can Chrom Perfect Spirit export analyzed data to Excel or a LIMS?

 A.  There are different approaches to this task depending on whether you want to make a file with data that contains the results of one analysis or make a file that contains the data of many analyses. Quite often a LIMS will be looking for specifically-named individual files that will be pulled in to populate individual records in a database. Alternatively, a researcher may want to create one large file containing all the results from many individual analyses. Another consideration is: should the file be created automatically at the end of a run or should it be created only after a chromatogram has been inspected and deemed satisfactory. This usually depends on the complexity of the chromatogram. An analysis with 4 or 5 widely resolved peaks can probably be automated with little fear of misidentified peaks. An analysis with hundreds of closely eluting and overlapping peaks will probably not be a good candidate for automatic file creation. But your Chrom Perfect Spirit software is up to the task of handling either situation.

 The easiest way to get a single text file is from Analysis. You can view the file, possibly modify it, and when you are happy with it select a Report from the menu item. The two default reports are the Fixed Short Form and the Fixed Long Form. Most likely you will want to create a custom Formatted Report for this purpose but any of these 3 reports can be selected. When the report comes up you can create a text file of the contents of the text box by simply clicking on the tool bar icon that looks like a floppy disk and has the word "TXT" on it. A browser box will come up. Name the file and put it wherever you want. A comma delimited text file with the extension ZED will be created that can then be imported into Excel or any of a number of applications that import text files.

 The easiest way to assemble data from many analyses into a single txt file is to use the tool Summary. Summary can be found in the Tools menu in both File Editor and Analysis. A discussion of this tool can be found in the Common CP Utilities section of your manual. After processing and Binding your files start the Tool and fill in the fields in each tabbed section. You can select the kind of data to be reported, the format and layout of the report, and any or all of the components that have been identified in the file(s). You can also get some basic statistical information about the selected data files. After you view the report you can either send the report to a printer or send it to a text file for later importation into another application. Summary can be used for one file or hundreds of files.

 If you find the selection of items too limited in the Summary tool, or you want to create a file for your LIMS that contains very specific information, you will want to  create a custom Format File. Typically a format file of this type will have only the peak table element in it and very little, if any, header information. After selecting the items in the peak table that will be listed in the file go to the Misc. Options tab and use the check boxes to create a text file with the extension ZED, or maybe append a file that already exists. If you put this Formatted File in the Report section of your Acquiring Method the file will be created automatically at the end of the analysis run. If you do not want this file created automatically - maybe you have to perform modifications and do some editing and validating of the file first – then go ahead and use Analysis to modify and finalize your data. Bind the file when you are done. To create one text file at a time select your Formatted Report by going through the Report menu item. Once the report appears in the text box click on the “TXT” icon on the tool bar (further discussion below). To create many files at one time or one large appended file first create a ReportMethod and insert the custom Format File in the appropriate field of the Report tab.  Use Batch (see also Common CP Utilities for full description) to process many “finished” files (files that have been integrated satisfactorily, validated, and Bound). Use the single exclamation mark with the method name in parenthesis "!(ReportMethod.met)" and Batch will only follow the instructions in the Report tab of the Method in parentheses. 

 At this point we are back around to the single click "TXT" icon on the Analysis menu. I said previously that you can select the Short or Long Forms and create a ZED file from it and this is all true. But both of these reports have lots of header information that people usually strip out when it's imported into Excel or a LIMS. So it is a better idea for you to create a custom Formatted File that defines precisely what the contents of the file is.

 Note to Those Putting Data in a LIMS:

A lot of our customers have to verify and validate their data before it goes into a LIMS. For these customers we suggest they create a custom Format File that contains only the information you, your boss, and your database administrator wants. Usually a LIMS identifying code is required - that could be the file name itself or, for example, the Sample Name or a code written into a Header field at download time. After that select the elements in the Peak Table you wish to store. For many people this is simply the Component Name and the Amount but lots of people have an interest in tracking areas and peak heights and other elements as well. Most people will also remove the Heading fields at the top of each Peak Table column. Once the Format File has been made the Chemist can confirm and validate the data in Analysis, Bind the file, and use the Report menu item to select the custom Formatted Report. When the results are displayed in the text box simply click on the “TXT” icon on the toolbar and write the file to whatever location the database administrator has specified. The LIMS will usually do the rest.

Copyright © Justice Laboratory Software 1999-2006